Instalar aplicaciones «no compatibles» en iPad y iPhone antiguos

Hola a todos@, hoy voy a explicar dos formas de cómo instalar aplicaciones (Netflix, Word, Excel, etc.) que «no son compatibles» por tener un iPhone o iPad antiguos. En una de ellas necesitamos una versión antigua de iTunes y en la segunda otro dispositivos iOS más moderno.

En la primera forma usaremos un iPad Air con iOS 12.5.5 y en la segunda forma un iPhone 5s con iOS 12.5.5.

Primera forma: Versión antigua de iTunes con Windows

Planteamiento

En este caso tengo un iPad Air en el que la última versión de iOS compatible es la 12.5.5, y necesito instalar las aplicaciones de Microsoft Office (Word, PowerPoint, etc.)

Si intentamos instalar las apps desde la App Store del iPad, nos avisará que es necesario una versión de iOS/iPadOS 14.0 o superior sino no podremos instalarlas.

Dentro de la App Store, en información de la aplicación PowerPoint, en el apartado de:

Ficha técnica > Compatibilidad, nos indica que requiere iOS/iPadOS 14.0 o superior.

¿Qué necesitamos?

Necesitamos un ordenador ya sea Mac o Windows con una versión antigua de iTunes (12.6 o inferior) que nos permita instalar las aplicaciones desde el mismo programa, ya que en versiones modernas de iTunes esta opción desaparece.

La forma más sencilla de hacer esto, es desde un equipo Windows, porque como en vuestro Mac tengáis una versión superior de iTunes, la cosa se puede complicar un poco o bastante… depende del sistema operativo que tengáis. Por eso este tutorial lo haré desde un equipo Windows. Quizá más adelante explique como degradar la versión el iTunes pero eso da para otro post…

Los tengáis Mac y la versión de iTunes (12.6 o inferior), os podéis saltar los siguientes pasos y pinchar en el siguiente enlace.

Instalando iTunes 12.6 en Windows 10

En mi caso tengo un Windows 10 de 64 bits, entonces bajaré la versión de iTunes 12.6, que es una versión compatible con la instalación de aplicaciones. Si tienes instalado una versión superior, quítala e instalas iTunes 12.6.

Enlace iTunes 12.6. (Mac, Win32, Win64) que se ha usado en este tutorial: https://support.apple.com/en-us/HT208079

Una vez instalado, abres iTunes.

Si te salta el siguiente aviso: El archivo «iTunes Library.itl» no puede leerse porque se ha creado con una versión más reciente de iTunes. Este error es debido a que alguna vez instalaste un iTunes de versión superior.

Para solucionar esto debes borrar el fichero «iTunes Library.itil» que por defecto está en: C:\Users\NombreUsuario\Music\iTunes

Puedes buscar este directorio en la barra de direcciones de la siguiente manera: %USERPROFILE%\Music\iTunes

Iniciar sesión con el ID de Apple

Una vez abierto iTunes 12.6, iniciamos sesión con nuestro ID de Apple. Posteriormente nos vamos al desplegable superior y elegimos Aplicaciones.

Nos vamos al apartado de App Store que se encuentra en la parte superior, luego clicamos en la el cuadro y buscamos «power point» o la app que deseemos instalar, una vez localizada, clicamos en Obtener, al cabo de un rato ya no pondrá obtener, sino Descargado.

Repetimos estos pasos con las aplicaciones que deseemos, luego para confirmar las Apps asociadas a nuestro ID de Apple, clicamos en Biblioteca, en mi caso he instalado las aplicaciones relacionadas con Office 365.

Vamos al iPad «antiguo»

Luego de esto tenemos que ir a nuestro IPad Air > App Store e intentar bajar las aplicaciones que hemos agregado anteriormente. Si nos bajamos Microsoft PowerPoint, se va a descargar la última versión compatible de la aplicación en nuestro IPad.

He repetido todos los pasos con las demás apps, dejamos que se instalen por completo y ya deberíamos poder abrir las aplicaciones de Office.

Una prueba de ello, PowerPoint abierto y funcionando…

Con esto estaría acabado esta primera forma de instalar aplicaciones «no compatibles» en dispositivos viejos de Apple.

Segunda forma: Mediante un iPhone o IPad actualizado

La segunda forma de instalar una «App no compatible», es que tengamos un iPhone o iPad que si cumpla con los requisitos mínimos (sistema operativo) de la aplicación y que estén logueados con el mismo ID de Apple en la App Store en los dos dispositivos.

En este caso tengo un iPhone 11 Pro (iOS 15.0.1) y un iPhone 5s en el que la última versión compatible de iOS es la 12.5.5.

Al intentar instalar, nos va a arrojar el mismo error (La app requiere iOS14.0 o superior) que en el IPad.

Instalando la App desde un dispositivo compatible

Para saltarse esto, cogemos nuestro iPad o iPhone que si cumpla los requisitos e instalamos la aplicación (PowerPoint) desde la App Store. Ahora nos dirigimos al iPhone 5s e instalamos Microsoft PowerPoint, y ya nos debería dejar hacerlo.

Nos instalará la última versión compatible del programa con nuestro dispositivo.

Ejecutando pruebas

Para comprobar que lo abre correctamente, aquí las pruebas.

En este mismo iPhone he conseguido instalar Netflix.

Con esto acabamos por hoy, espero que les sea de utilidad